ANTIQUE-RADIO-LAB

Antique Radio Forum for Collectors antique-radio-lab.forumotion.com
 
HomeHome  RegisterRegister  FAQFAQ  SearchSearch  Log inLog in  

Share | 
 

 I need to vent!

View previous topic View next topic Go down 
AuthorMessage
ve1arn
Moderator
Moderator
avatar

Join date : 2010-11-23

PostSubject: I need to vent!   2011-09-05, 5:04 am

Hi all,

I run 2 desktops 24/7. One is my main system that I use for internet, doing my photo editing and graphic stuff, as well as being connected to my radio scanner so it records all the action for me if I'm not in hearing range. The other one is also connected to a radio scanner that does specific recording for me for some contract work I do on occasion.

Last week my main one started acting up on me. Thought it was my 8 month old hard drive. My diagnostic disc told me it was in fact the motherboard. Four days later, the motherboard on my 2nd unit decides to pack it in. Mad Mad

I have a third system that was given to me that is a lot newer than my 2 regulars I had. It needed a power supply and RAM. So, I figure, take the power supply out of one of the bad systems and just buy the RAM since this newer one can't use the type of RAM I have.

Check with the Kingston site and find the RAM it recommends for my system and order 2 one gigabyte sticks. I get it and it refuses to work in this system. Apparently Kingston was wrong with their suggestions. Evil or Very Mad

Now, I'm waiting for Kingston to answer me back on the problem cause if I return the RAM, I pay the shipping plus a 15% restocking fee for their mistake.

So far, it seems that all I have accomplished is to increase my vocabulary. Twisted Evil Twisted Evil Twisted Evil

I have now bit the bullet, ordered new parts for a totally new system, and will hopefully, by Wednesday, have a new unit running as a main system. That will at least allow me to take a bit more time getting the 2nd system back up and running.

Once that is done, me thinks I will do a reload of this laptop I'm using at the moment.

Just needed to vent a bit. Thanks for listening. Very Happy

Cheers, Bob
Back to top Go down
Cliff Jones
Site Administrator
Site Administrator
avatar

Join date : 2010-11-22

PostSubject: Re: I need to vent!   2011-09-05, 8:54 am

I had the same problem with memory shtiks. The notch was just a fraction of an inch difference. Took it back to Staples and showed the Computer (AHEM EXPURT) but He had no clue. So I told Him to physically match them, well a light went on in His Expurt Mind, huzzah!!!!!
----------------------------
If you still have the Old drive and have XP or Vista the is a program called CHKdisk or CHKDSK that will find corrupt areas, and repair them or block them from use.

Another thing is you will notice if your hard drive has little Free space left you will start to have a lot of performance and usage isssues.

Use CCleaner to start with and use the one click method to run it. Don't change anything as far as setting in the program.
Let it run till done. Then use Either a registry cleaner such as Auslogics or Comodo. (Both Free), then use Auslogics Disk defrag. You will probably lose your logins on the web, but if you had the computer remember them, then as you type them in, when asked, you should be able to see it finish after you start, on each web sight.

Be sure and do a thorough Virus check (not a fast or quick option.)
Then do another Defrag.
You should also go to Seagate website and download or run there disk check program, it works on almost all brands of drives. That will be the final test.

Good luck.

_________________
I'm a Science Thinker, Radio Tinkerer, and all around good guy. Just ask Me!
Back to top Go down
ve1arn
Moderator
Moderator
avatar

Join date : 2010-11-23

PostSubject: Re: I need to vent!   2011-09-05, 1:58 pm

Hi Cliff,

Well, the sticks actually fit. When you go to the Kingston site and to a search for the Acer system I have, it came up with this particular RAM item number as the recommended one, that's why I bought it. If Kingston says it's the right one, then it 'should' be the right one. Problem is.. it isn't the right one. All I get is a black screen and nothing else. Take out the new sticks, put the old stick in and it works great. Tried each stick alone too with no luck.

The hard drive is a 500 GB one from Western Digital I bought 8 months ago. Went to the WD site and downloaded their diagnostic program and all tests OK. Ran MicroScope 2005 as well with the same results. The drive was only about half full, so I know it's not a space issue. As well, any other known good drive I have tried gives me the same problem, "Error loading operating system". So, me thinks the issue is with the motherboard not the drive.

I have been using Glary Utilities lately for my clean ups and registry fixes with good results. I have used CCleaner in the past as well.

Oh well, I have parts coming this week for a new system. Once that's built, then I will have more time to play with the dead one. I have need for my main system asap, so I want to get that going first. All my data was backed up so even if it was the drive, I'm only missing the data from that morning when she quit.

I run Karen's Replicator on my system and have it set to do what backups I need to a 2nd hard drive every night automatically for me while I sleep. Losing a system is bad enough without losing my data. Laughing

Cheers for now,

Bob
Back to top Go down
Cliff Jones
Site Administrator
Site Administrator
avatar

Join date : 2010-11-22

PostSubject: Re: I need to vent!   2011-09-06, 10:28 am

Are you using Windows XP, or Windows Starter edition?

Physical Memory Limits:
The following table specifies the limits on physical memory for

Windows XP Starter Edition= 512 MB
Windows XP Version Limit on X86= 4 GB
Limit on Windows XP X64 128 GB
------------------
also there is a limit on Hard drive space depending on version.
some will only take a 500 GB Hard drive (512 to be exact) otherwise you may have to make more than one partition in it to work.

_________________
I'm a Science Thinker, Radio Tinkerer, and all around good guy. Just ask Me!
Back to top Go down
Cliff Jones
Site Administrator
Site Administrator
avatar

Join date : 2010-11-22

PostSubject: Re: I need to vent!   2011-09-06, 11:02 am

Also your video card or monitor may be going southbound.
Try reinstalling your OS, updates also can cause hangups, so you may need to rollback to previous time.

_________________
I'm a Science Thinker, Radio Tinkerer, and all around good guy. Just ask Me!
Back to top Go down
ve1arn
Moderator
Moderator
avatar

Join date : 2010-11-23

PostSubject: Re: I need to vent!   2011-09-06, 3:10 pm

Hi Cliff,

I'll keep this info in mind when I get around to looking at the systems for sure.

I get the parts for my new system tomorrow afternoon, so that will be my 1st priority.

I did get some nice news though from the folks at Kingston, who made the RAM I bought that wouldn't work. I wrote to them and asked for guidance since they were the ones who said the RAM was for that system.

This is the reply I got..............

Hello Bob,

Sorry to hear you're having this issue but we no longer support this computer. The reason why is because this computers requires 512Mbit (64x8) density and the memory you have just purchased is 1Gbit (128x8) density which is not compatible. I'm sorry but because we no longer manufacture 64x8 density modules we have no other alternatives. Please provide a copy of your receipt. We may be able to provide you with a refund.

If you have any other questions or concerns, please feel free to reply to this e-mail with full email history. Thank you for using Kingston on-line technical support.

So, at least they are willing to maybe give me my money back. Very Happy

I sent them a copy, so we'll see what happens.

Cheers, Bob
Back to top Go down
 
I need to vent!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Extremely frustrated- don't know what to do- vent
» weather and severe Migraine- vent
» Replaced Automatic Air vent now but still leaking
» fighting another bad one- need advice/vent
» Air valve leak and general operating question

Permissions in this forum:You cannot reply to topics in this forum
ANTIQUE-RADIO-LAB :: Computer Issues-
Jump to: