ANTIQUE-RADIO-LAB

Antique Radio Forum for Collectors antique-radio-lab.forumotion.com
 
HomeHome  RegisterRegister  FAQFAQ  SearchSearch  Log inLog in  

Share | 
 

 Hallicrafters SX-43 problem

View previous topic View next topic Go down 
AuthorMessage
GBClark



Join date : 2015-07-14

PostSubject: Hallicrafters SX-43 problem   2015-11-17, 2:00 pm

I have a Hallicrafters SX-43 on which there is no AM reception on band 5. Band 5 is both an AM and FM band. It is the only such band in the set. FM works fine on band 5, only AM is completely dead. All other bands work as they should.

Is there anyone on this forum familiar enough with the SX-43 to offer some help?

Thanks.
Back to top Go down
Cliff Jones
Site Administrator
Site Administrator
avatar

Join date : 2010-11-22

PostSubject: Re: Hallicrafters SX-43 problem   2015-11-18, 3:20 pm

Band 5 covers approx 44-54 MHz. On the lower portion it was assigned for portable Fm citizen band, remote controlling of toys, not much there any more, but 50-54 MHz is the 6 Meter Ham band, should be active if your close to civilization.

_________________
I'm a Science Thinker, Radio Tinkerer, and all around good guy. Just ask Me!
Back to top Go down
 
Hallicrafters SX-43 problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Silverfish problem....
» Boilermate 2 - problem refillling the system
» Erratic hot water and central heating - BoilerMate 2 thermostat problem or main bolier problem?
» HOT WATER PROBLEM
» The problem of private sector representation

Permissions in this forum:You cannot reply to topics in this forum
ANTIQUE-RADIO-LAB :: Amateur Radio-
Jump to: