ANTIQUE-RADIO-LAB
Welcome, please log-in to participate in this (your) forum, by logging in you agree to abide by the rules of this forum. Until you make your FIRST post you cannot PM a Member.
ANTIQUE-RADIO-LAB

Antique Radio Forum for Collectors antique-radio-lab.forumotion.com
 
HomeHome  RegisterRegister  Log inLog in  FAQFAQ  PublicationsPublications  SearchSearch  
Can't Log In?: 1st. thing is to clean out your cookies. if that doesn't work , click on Contact field.
Any other usage, ( other than registration or Login Help) will be ignored. For other questions go to our FAQs link above.

Share | 
 

 Hallicrafters SX-43 with problem on one band

Go down 
AuthorMessage
GBClark
New Member


Join date : 2015-07-14

PostSubject: Hallicrafters SX-43 with problem on one band   November 17th 2015, 2:08 pm

I have a Hallicrafters SX-43 with a problem on band 5 only. That band is both AM and FM and the band is dead on AM but works OK on FM. Is there anyone here familiar with the SX-43 who can offer some help?

Thanks.
Back to top Go down
Cliff Jones
Site Administrator
Site Administrator
avatar

Join date : 2010-11-22

PostSubject: Re: Hallicrafters SX-43 with problem on one band   May 25th 2016, 2:04 pm

Sorry for such a delay to answer.


Here is the same issue described in the following link.

It's in the third to the last paragraph.

Let us know if it works, please.

[You must be registered and logged in to see this link.]

_________________
I'm a Science Thinker, Radio Tinkerer, and all around good guy. Just ask Me!
Back to top Go down
GBClark
New Member


Join date : 2015-07-14

PostSubject: Re: Hallicrafters SX-43 with problem on one band   May 26th 2016, 3:20 am

Yes. The information in that article did solve my problem. Actually, I had found that same article myself some time after posting my question. So my problem has been long ago solved. However this issue with the SX-43 is pretty much unique to the SX-43 and anyone having an SX-43 would be well advised to download and save it. Band 5 on the SX-43 is rather weird and covers a range that today is pretty much unused by hams or anyone else. I won't be surprised if the FCC seeks to re-allocate it soon.
Back to top Go down
Cliff Jones
Site Administrator
Site Administrator
avatar

Join date : 2010-11-22

PostSubject: Re: Hallicrafters SX-43 with problem on one band   May 26th 2016, 12:41 pm

Good, I'm also going to put that information in my REMEMBERER!

_________________
I'm a Science Thinker, Radio Tinkerer, and all around good guy. Just ask Me!
Back to top Go down
Sponsored content




PostSubject: Re: Hallicrafters SX-43 with problem on one band   

Back to top Go down
 
Hallicrafters SX-43 with problem on one band
Back to top 
Page 1 of 1
 Similar topics
-
» Silverfish problem....
» Band out and sleeve done at same time...
» A lap band patient looking at the sleeve...
» Adelaidean band to sleeve revision
» The feeling of Fullness with a band V sleeve!!!!!

Permissions in this forum:You cannot reply to topics in this forum
ANTIQUE-RADIO-LAB :: Radio Repair Bench-
Jump to: